Back
Resolved

Worker service degredation

Started 27 Jul at 07:13pm PDT.

Created

At approximately 7:13pm PDT for approximately 10 minutes, an env configuration error prevented the worker service from processing outbound jobs. On recovery, all pending webhooks were dispatched.

Posted 27 Jul at 07:13pm PDT.