Back
Resolved

Postgres Security update

Started 11 Apr at 08:58pm PDT.

Created

We are performing a security update for Postgres. During this time, no jobs can be added to Postgres, and pending jobs will be held until the database is active again. Once the upgrade is complete, jobs will be resumed in full.

Posted 11 Apr at 08:58pm PDT.